TonyOb

email attachments missing
Email attachments missing from logged tickets

11 posts in this topic

Hello,

Can anyone please advise desperately..For the last few weeks, when we log tickets from emails, all attachments within the emails don't get attached to the raised tickets. This used to work until a few weeks ago, but this fix is now desperately required to make life easy for our analysts, and stop us having to download the attachments from email, and reattaching them to logged tickets.

( IN00034358 was sent via email to the portal with attachments, but when it was logged as a ticket attachments weren't included in the ticket

 

Thanks,

 

Tony

Share this post


Link to post
Share on other sites

@TonyOb perhaps the discussion below helps to explain why...

 

Share this post


Link to post
Share on other sites

"sent via email to the portal with attachments" - Could this be an autoresponder type email - if so the attachments never get added.

I can't see the ticket details but if it says System AutoResponder on the timeline then its what I think is happening.

Nasim

Share this post


Link to post
Share on other sites
On ‎13‎/‎07‎/‎2017 at 4:23 PM, Victor said:

@TonyOb perhaps the discussion below helps to explain why...

 

Hi @Victor do you have a Date for the implementation of  separating  attachment when logged via system responder ? 

I also find that when you look  for it on the timeline ( the email) ,scrolling all the way to the bottom ,  the "View Email" option under "More Actions"  is never visible unless you  scroll down  further once the "more actions" list opens ..

Thanks

Ralf

Share this post


Link to post
Share on other sites

@Victor thanks for the reply   on another note do you know why  logging of automated email updates are logged with visibility  of Team only ?

Couldn't see anything in the email rule that would give me that option ??

 

Thanks

Ralf

Capture.JPG

Share this post


Link to post
Share on other sites

@Ralf Peters is not the email routing rules that manage the visibility of the timeline update. Is an application setting:
 

Capture.PNG

1 person likes this

Share this post


Link to post
Share on other sites

Hi @Victor,

    is there another application setting that  says to include attachements when forwarding emails , this doesn't seem to work for us at the moment ?

 

ThanksRalf

Share this post


Link to post
Share on other sites

@Ralf Peters 

On 19/07/2017 at 3:06 PM, Ralf Peters said:

include attachements when forwarding emails

Can you give me an example, a screenshot if possible to understand how you do this... is it from mail interface, from a request..?

Share this post


Link to post
Share on other sites

@Victor  I’m sorry  i must have had a moment of poor judgment  :-),I blame low caffeine levels   , when trying it again today the attachments are there . please ignore .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now